Does the IomBlue require batteries?

No. Your IomBLUE hardware has a battery that can be recharged via a USB connection. You can plug it directly (not thru a USB Hub) into your computer’s USB port or the cable can be plugged into the same USB wall charger that came with your smartphone or tablet device.

Read More >

What is the difference between the IomPE and IomBlue?

IomPE uses a USB cable to connect to your Windows or Mac computer. It is not compatible with any iOS device or App. The IomPE is currently compatible with Wild Divine’s Relaxing RhythmsPE software although more software titles and online capabilities will be coming in 2015. IomBlue uses Bluetooth® 4.0 wireless to connect to your […]

Read More >

What is the difference between IomBlue and IomPE?

IomBlue uses Bluetooth® 4.0 wireless to connect to your device. It is currently compatible with Wild Divine Apps (software) that runs on Apple’s iOS devices such iPhone, iPad and iPod Touch. It is not compatible with any Windows or Mac Wild Divine programs. IomPE uses a USB cable to connect to your Windows or Mac […]

Read More >

How do I register my IomBlue?

Click HERE to register your IomBlue. Registration will provide access to all technical support resources as well as register your device for warranty.

Read More >

Do I need to “pair” the IomBlue to my iOS device using Bluetooth®?

IomBlue does not require you to “pair” the device to your iPhone, iPad or iPod touch. To connect your IomBlue to your iOS device simply enable Bluetooth® on your iOS device at Settings> Bluetooth and toggle the switch to on (it will display GREEN when on). Your iOS device is now ready to connect to […]

Read More >

How does the IomBlue connect to my iPad, iPhone or iPod?

The IomBlue connects to your iPad, iPhone or iPod Touch using Bluetooth® 4.0. This is a wireless connection method that requires no additional software and NO cables. Click HERE to see if your iOS device is compatible with the IomBlue.

Read More >

Is my iPhone, iPad or iPod Touch compatible with the IomBlue?

Most Apple iOS devices made after 2011 are compatible with the IomBlue and use Bluetooth® 4.0. All Apps for IomBlue also require iOS 8.0 or greater. This includes: iPads: 3rd generation, 4th Gen, iPad Air, iPad Air 2, iPad Mini(All) iPhones: 4s, 5, 5c, 5s, 6, 6plus iPod Touch: 5th Generation If you are still […]

Read More >