Our apps currently require iOS 8.0 or greater on your iOS device.