Most Apple iOS devices made after 2011 are compatible with the IomBlue and use Bluetooth® 4.0. All Apps for IomBlue also require iOS 8.0 or greater. This includes:

iPads: 3rd generation, 4th Gen, iPad Air, iPad Air 2, iPad Mini(All)
iPhones: 4s, 5, 5c, 5s, 6, 6plus
iPod Touch: 5th Generation

If you are still unsure, please check on your device compatibility with the IomBlue by clicking the proper device link below:

iPhone

iPad

iPod Touch